An issue with LC Multitracks syncing to click in Ableton
by
mth24car
on Friday, August 4, 2017 - 9:57am
Friday, August 4, 2017 - 9:57am

Hi, I use Multitracks in Ableton in an arrangement view template. In this template I format a song to work with automation that is built into the template. My issue is when I try to format an LC multitrack and try to insert my template click I cannot get it sync up. I am still a novice so it is probably something simple I am missing, but any help or videos would greatly appreciated.

  • Staff
  • Ableton Trainer
  • Contributor
  • Artist
  • Ninja
Friday, August 4, 2017 - 11:24am

Hey Mark!

What automation do you have in the template now? Is it for tempo? More than likely, you'll need to manually draw in the tempo change for the new song in the master tempo selector in arrangement view. Let me know if I can help.

Friday, August 4, 2017 - 2:20pm

I am using the Advance Ableton templates divised by Will Doggett. I have not had any problems like this with Multitracks.com, tracks. They sync up when you drop them into a new live set. In the formatting process I add tempo track, a click track, and a few other items. The sync issue really happens before you ever insert the track in the template. It actually occurs when formatting in a new Live set. It seems like the LC and other Multitracks seem to be designed specifically for folks using session view. I have no problem dropping that same LC tracks into session view. The automation I am adding in the formatting process are repeats, and add locators which work together. I hope this helps.

  • Staff
  • Ableton Trainer
  • Contributor
  • Artist
  • Ninja
Friday, August 4, 2017 - 2:32pm

Hey Mark!

Sure does! Being that the product is from Multitracks.com, I would recommend reaching out to them to see how to add new stems in from different sources. Stems are stems. If you get them from Multitracks.com, Loop Community, Praise Charts, Worship Backing Band, etc. the audio files work the same. The issue is with us not knowing the ins and outs of how Multitracks.com set up their template. I'm sure they'll be able to show you exactly how to load the stems in and fix the automation issue within their template. Hope this helps! =)

Friday, August 4, 2017 - 4:03pm

Hi thanks for the response, but as I mentioned the problem occurs before I drop any stems into the template. It happens when putting stems into to a new live set in arrangement view. I may not be using the correct terminology, again I am still a novice. Maybe I can phrase my question differently. When I put an LC set of stems in a new live set in Ableton Live 9, how do i get your click track to line up with the bars in arrangement view. I am sure it my ignorance not something wrong with your product. In other words when I drop your stems (specifically the click stem) from any given song into a new live set (nothing to do with my template) how do I get the down beat for every measure to line up with Ableton's bar deliniation. If I can get that figured out the rest I can handle.

  • Staff
  • Contributor
  • Ninja
  • Exclusive Contributor
Friday, August 4, 2017 - 4:23pm

It sounds like you have auto warp long samples on in Preferences! Its set to that usually by default so I would try turning that off and that could fix the issue!

  • Staff
  • Ableton Trainer
  • Contributor
  • Artist
  • Ninja
Saturday, August 5, 2017 - 6:03am

Andy is right - I would bet 99% it's that "Auto Warp Long Samples" is turned on. Try turning that off first before dragging in stems.

Saturday, August 5, 2017 - 8:44am

Thank you again for your help. Auto warp generally stays off all the time specifically because of the template I use requires it. I will check it later this morning when I get to church to work on final prep for Sunday worship tomorrow. I will post what I find. Thanks again.

Sunday, August 6, 2017 - 3:54pm

Hi, I found a solution and it had to do with warping but it was not auto warping being on that caused. AWLS was off as I expected, however warping was the solution. In order to get the multitrack in question, (Evidence C#) into arrangement view, in a new live set. I had to warp each track individually, reset the tempo of each track and master the click track. It worked, I am not very happy with this track itself from LC, but it least I figured out how to put it into arr. view.

  • Staff
  • Ableton Trainer
  • Contributor
  • Artist
  • Ninja
Monday, August 7, 2017 - 1:31pm

Awesome! Glad it's now working! As for the track, if you're not fully 100% satisfied, we can exchange it out for a different track. We'll also need to know which one it is so we can test it for quality control Thanks so much, Mark! =)

Email us for the exchange (if you want) at support@loopcommunity.com

Monday, August 7, 2017 - 8:14pm

Cool I did not know you had a satisfaction deal. I would like to do that. I will send the email right now. thanks

  • Staff
  • Ableton Trainer
  • Contributor
  • Artist
  • Ninja
Tuesday, August 8, 2017 - 3:05pm

It's our pleasure, Mark! We're glad you're part of the community, brother! =)