A HUGE THANK YOU to the Prime Developer but with some serious issues!
on Saturday, March 10, 2018 - 9:35pm
Saturday, March 10, 2018 - 9:35pm

Feel free to delete this discussion - but I didn't know how best to post my gratitude. Thank you for a BUNCH of the additions you made with the recent PRIME app update. The ability to turn click accents on and off is a game changer for us and the transitions are really really helpful. We are putting it into action tomorrow morning. We were going back and forth with the Multitracks App and other click generators and we started to play around with Ableton - but the simplicity and power of PRIME now that it has the flexibility we need is going to keep us going awhile longer with no need to jump to Ableton right now. Thank you.

Sunday, March 11, 2018 - 12:21pm

An update from first time usage - only one glitch - one of the auto transitions triggered but muted the click and cues and only let the tracks play. It worked great in practice and in our first service but completely trainwrecked us in the second service. After starting the cue again, it worked great - but user beware - you may want to wait for some glitches to be worked out with the auto transitions.

  • Contributor
Sunday, March 11, 2018 - 3:49pm

We also had an issue with 4.0 today... I'm using iOS 10.3.3 and during rehearsal, running custom tracks with Trigger mode went great. But during first service, only cues and click played, none of the tracks played. We were only running tracks on one song. I hard reset my iPad in between services, and then quickly tested the intro but didn't run it any further out of fear of messing it up, and everything seemed to work in second service. Hoping the bugs/kinks can get worked out soon, because the new changes with this update are amazing! Now just for peace of mind with further stability and good to go! Thanks guys.

Monday, March 12, 2018 - 5:45pm

We went back and took some video of the glitchy moment. It was still doing it after the service and even today. But like you said - after a reboot of the app, it all seemed to come back and work normally. We were hoping it was user error since that can be fixed quickly, but it is clearly a significant bug that will keep us from using the iOS app until it gets fixed. Once they iron out the issues, it's gonna be a great app. But until then, it's trainwreck city! =)

Tuesday, March 13, 2018 - 12:21am

I couldn't even use it on this past Sunday because all my clicks and cues are not working correctly like they used to. We had a special service too and I had to play by myself with the drummer because our loops wouldn't work lol. It was a super rough service especially since we had a lot of visitors there.

I am praying...literally...that they either have a way of giving me the Prime 3.2.2 .ipa file or get an update to fix this major bugs because my music team is ready to kill me for not having any good music this past week. (Not literally kill me guys, its a joke)

  • Staff
Wednesday, March 14, 2018 - 11:51am

Hey everyone!

Thanks for the feedback. If you are still experiencing these issues inside of PRIME, please send an email to support@loopcommunity.com and our team will be able to help you with the problems you are experiencing.

-Derek, The LC Team

Monday, March 19, 2018 - 9:02pm

Thanks Derek! I will definitely take you up on the support e-mail thing. We took some great video showing it glitch in real time. I think we narrowed it down to some key trigger moments in the app. If we change ANY parameters to the setlist after we have gone through and assigned the new transitions it's a 50/50 if the click/cues will fire correctly from song to song starting at the top of the playlist. The parameters that have triggered the click/cue malfunction have ranged from adding a new track to changing the key of a track. And all of it has been solved with a forced shutdown of the app and a reboot. It doesn't instill the most confidence yet, but so far we just reboot it after every service and cross our fingers.

  • Staff
Tuesday, March 20, 2018 - 10:18am

Hey Ben,

Yes please send us the video so we can see the glitch.

Thank you,
-Derek, The LC Team