Problem Uploading to Prime
by
on Thursday, June 19, 2014 - 1:01pm
Thursday, June 19, 2014 - 1:01pm

So, I just downloaded Prime and one of my friends send me some custom loop tracks via Dropbox for me use this Sunday. I downloaded the file and compressed it but every time I upload a file, it doesn't show up in Prime or on my available tracks for Prime in my account.

  • Staff
  • Ableton Trainer
  • Contributor
  • Artist
  • Ninja
Friday, June 20, 2014 - 11:50am

Hey there,

Make sure you are Zipping up the actual audio files.
Sometimes people compress a zip file, which isn't needed because it's already compressed :)

Grab all the audio files, right click and choose "Archive". (If you're on a Mac)

Let me know what happens.
M

Friday, June 20, 2014 - 5:42pm

Oops, I meant to say I Zipped up the audio files. It's just the only option there was compress and it turned into a .zip file. When I downloaded them off dropbox they came in as a .aif file so I zipped it up and tried again but unfortunately, it's still unsuccessful.

Saturday, June 28, 2014 - 8:30pm

I'm having the same issue. I've uploaded several tracks into my account, but starting Thursday night I haven't been able to upload anything. I can confirm that I have simply zipped several mp3 files, exactly the same way I did it in the past, but now it's not working. The web form finishes the upload, but the song never shows up in Prime and I never receive an email saying it's ready.

Sunday, June 29, 2014 - 11:39am

I'm looking at it now guys!

Sunday, June 29, 2014 - 12:07pm

Thanks! Looks like you fixed it. I just receive the emails saying my tracks are now ready.

Sunday, June 29, 2014 - 4:14pm

Actually, looks like the problem is happening again. I uploaded another track (same track different key) and it is not showing up. Am I uploading a file that is too large? Am I doing something that is somehow breaking the service? Anything I can try to avoid?

Also, I browsed the files on my iPad directly to see if I could manually copy the files without using the website and it looks like the files are converted to m4a, even though I uploaded mp3. Is there a specific bitrate I can use to upload m4a files that won't get recompressed?

Thursday, February 25, 2016 - 3:34pm

Hi matt,

I'm having an issue uploading custom tracks. After submitting it, it takes hours to show up in the Cloud. Other times it works fine. Is there something i might be doing wrong?

  • Staff
  • Ableton Trainer
  • Contributor
  • Artist
  • Ninja
Friday, February 26, 2016 - 2:45pm

The smaller file sizes, the better.

Wednesday, September 14, 2016 - 8:18pm

Ok I just bought a track for my prime on my iPhone and the song does not want to play

  • Staff
  • Ableton Trainer
  • Contributor
  • Artist
  • Ninja
Thursday, September 15, 2016 - 8:47am

Hey Edwin,
Shoot us an email to support@loopcommunity.com and we'll help you!

Sunday, August 27, 2017 - 2:52am

Hi there, I've been trying to upload tracks. I've managed to get to 'F' in my library, but now it gets to, for example, 17 out of 18 files extracted and then glitches. It has done this for the last five songs and I really don't know what to do! I've been wanting to switch from Mac to iPad with PRIME but cannot since I can't upload all my tracks for a set onto PRIME :(

Monday, August 28, 2017 - 12:33pm

Im having trouble uploading into prime now as well. Just uploaded "So Will I" - it said all 18 files were sucessful - never got an email but its in the prime app but only has 4 tracks. I tried uploading from scratch but now just sticks on 1 of 18 and no matter how many times I refresh it just stays there and still no email on either.
Thanks in advance for your help!

  • Staff
  • Ableton Trainer
  • Contributor
  • Artist
  • Ninja
Monday, August 28, 2017 - 1:04pm

Hey Jeremy!

Try to locate the storage space in your iOS device to make sure you have more than 100 MB. You'll need to free up close to 1 GB in order to not have issues with uploading and storing multiple custom uploads. =)

Saturday, September 9, 2017 - 9:56pm

hola! tengo un problema,estoy probando la aplicación y no puedo cambiar la guía a el lado izquierdo,tampoco los BVGS,solo el click

  • Contributor
  • Latin MultiTracks
Thursday, September 14, 2017 - 6:49pm

Saludos Marco! Sigues teniendo el mismo problema?

Monday, November 20, 2017 - 8:50pm

I’m having trouble uploading the zip file from Dropbox on my iPad to prime cloud. I am doing this all from an iPad. Is this the issue? It says my Dropbox is full but I already have them just trying to get to prime cloud. Thanks