Track Tempo

Ableton

rdw

almost 8 years ago (edited)

Hi, I am using Studio One to create a mixdown of several audio tracks. For example I am creating a track that is 4/4 and 160bpm. When I play this in Studio One all the tempo markers are correct. when I load the wave into Ableton the track shows 160bpm but plays faster. Is there a trick to loading wave files so that they play at the listed tempo? thanks
ES335

almost 8 years ago

I'm a newbe, but I believe you will need to warp your wav file. That allows ableton to playback correctly. Warping a Wav file.
mattmccoy

almost 8 years ago

Go into Ableton preferences. Under Record / Warp / Launch, turn off the setting "Auto Warp Long Samples". Then re-import your file. If you are going to warp the file, make sure Seg BPM under the warp button says 160, and that the start markers are set to 0.0.0