A HUGE THANK YOU to the Prime Developer but with some serious issues!

Prime App

benkuykendall

about 3 years ago (edited)

Feel free to delete this discussion - but I didn't know how best to post my gratitude. Thank you for a BUNCH of the additions you made with the recent PRIME app update. The ability to turn click accents on and off is a game changer for us and the transitions are really really helpful. We are putting it into action tomorrow morning. We were going back and forth with the Multitracks App and other click generators and we started to play around with Ableton - but the simplicity and power of PRIME now that it has the flexibility we need is going to keep us going awhile longer with no need to jump to Ableton right now. Thank you.
benkuykendall

about 3 years ago

An update from first time usage - only one glitch - one of the auto transitions triggered but muted the click and cues and only let the tracks play. It worked great in practice and in our first service but completely trainwrecked us in the second service. After starting the cue again, it worked great - but user beware - you may want to wait for some glitches to be worked out with the auto transitions.
satelliteheart

about 3 years ago

We also had an issue with 4.0 today... I'm using iOS 10.3.3 and during rehearsal, running custom tracks with Trigger mode went great. But during first service, only cues and click played, none of the tracks played. We were only running tracks on one song. I hard reset my iPad in between services, and then quickly tested the intro but didn't run it any further out of fear of messing it up, and everything seemed to work in second service. Hoping the bugs/kinks can get worked out soon, because the new changes with this update are amazing! Now just for peace of mind with further stability and good to go! Thanks guys.
benkuykendall

about 3 years ago

We went back and took some video of the glitchy moment. It was still doing it after the service and even today. But like you said - after a reboot of the app, it all seemed to come back and work normally. We were hoping it was user error since that can be fixed quickly, but it is clearly a significant bug that will keep us from using the iOS app until it gets fixed. Once they iron out the issues, it's gonna be a great app. But until then, it's trainwreck city! =)
chrinist

about 3 years ago

I couldn't even use it on this past Sunday because all my clicks and cues are not working correctly like they used to. We had a special service too and I had to play by myself with the drummer because our loops wouldn't work lol. It was a super rough service especially since we had a lot of visitors there. I am praying...literally...that they either have a way of giving me the Prime 3.2.2 .ipa file or get an update to fix this major bugs because my music team is ready to kill me for not having any good music this past week. (Not literally kill me guys, its a joke)
Derkerr

about 3 years ago

Hey everyone! Thanks for the feedback. If you are still experiencing these issues inside of PRIME, please send an email to support@loopcommunity.com and our team will be able to help you with the problems you are experiencing. Thanks! -Derek, The LC Team
benkuykendall

about 3 years ago

Thanks Derek! I will definitely take you up on the support e-mail thing. We took some great video showing it glitch in real time. I think we narrowed it down to some key trigger moments in the app. If we change ANY parameters to the setlist after we have gone through and assigned the new transitions it's a 50/50 if the click/cues will fire correctly from song to song starting at the top of the playlist. The parameters that have triggered the click/cue malfunction have ranged from adding a new track to changing the key of a track. And all of it has been solved with a forced shutdown of the app and a reboot. It doesn't instill the most confidence yet, but so far we just reboot it after every service and cross our fingers.
Derkerr

about 3 years ago

Hey Ben, Yes please send us the video so we can see the glitch. Thank you, -Derek, The LC Team
grace2018

12 days ago

Hi everybody, can anyone help me?...All of the tracks purchased are all out of sequence within the songs. I mean every single song "sequence" is out of sequence in the song. Also, I see a "St" (maybe meaning stereo?) inside the out-of sequence tracks? please we lost our worship leader and I need to lead worship myself. thanks,

Eric

Senior Pastor

mattslack

11 days ago

Hey Eric, if you can email our team with the list of songs you are having issues with we can look into this further. In the meantime, try deleting any of the affected tracks from your device entirely, then re-download them from the server and see if this resolves the issue. You can do this by clicking Add Song, then swiping left on the song in the list (iOS) and clicking Delete. If you are on Mac, click the three dots next to the BPM and then select Delete from there. Download the song again once it has been deleted and this will add the song back to your setlist. let us know if you continue to have issues!