Ableton bad quality playback

Ableton

Paulcase

over 9 years ago (edited)

So IDK if I am losing my mind or what, but I seem to be having some issues with bad audio quality while playing some files in Ableton. If I play them outside of the program in iTunes it sounds perfect but once triggered in a scene just sounds ugly. Any idea if I have a setting thats wrong? Turn up sample rate? I am lost and any advice is welcomed :) Thanks gents!
Paulcase

over 9 years ago (edited)

Ok so examining this track (which is the split track with the built in click) You can see that at the 35th bar the built in click is off of the measure. In the beginning of the song it is right on. It appears the track is speeding up???? Help.....practice is in an hour and a half :)
Paulcase

over 9 years ago (edited)

Beginning of the track the click is right on.
scoottie

over 9 years ago (edited)

If the track is drifting over time it could be a couple things. 1) the track wasn't bounced at 102.12 and is actually playing back slower. 2) there is a warp marker at the end of the clip that is "pulling" the track slower. this is an easy fix! go to the end of the track. insert a warp marker on the last metronome transient. move it to the left (speeding up the song) so that all metronome transients are aligned to the grid. Im guessing from the first screen shot it needs to be moved about a quarter note. Alternatively, you could give Live an opportunity to fix it all by itself. This track has some very obvious transients. insert a warp marker at the first one. Then control click (right click) to pull up the menu. select warp from here. Live will insert warp markers and do its best to align everything to the grid. usually, especially with tracks like this, it works perfectly.
mattmccoy

over 9 years ago (edited)

You can also quantize all of the warp markers, by right clicking in the clip audio window and going to "Quantize Settings". That should align it all together. I doubt that "Center" was originally bounced at 102.12, so I would definitely change the initial warp marker to match the original BPM... maybe 102?

-m

Jakes

over 9 years ago (edited)

I've had this problem when I had auto warp long samples on and then dropped a clip in realized it was off tempo and then went and turned auto warp long samples off. What I had to learn is you need to re import or drag the clip in again and then warp it to the tempo you desire. maybe that helps. @mattmccoy what is the advantage of running warp mode complex pro over beats or tones?
Paulcase

over 9 years ago (edited)

@jakes, that was how I solved the problem. Deleted it and re-inserted it :)
mattmccoy

over 9 years ago (edited)

@jakes ableton uses a different algorithm with will make the warping less noticeable on instruments such as pads and synths. Use beats for drum grooves and beats. Use complex if there is a pad or synth that you are warping.

scoottie

over 9 years ago (edited)

the different warp modes are crucial and must be taken advantage of. simple experiment: find a drum loop. something thats punchy and has some great transients. find a melodic loop. maybe a cello or vocal. find something pretty complex. like matt said, a poly synth or piano. now, switch between warp modes while playing them back. if your drum loop is on anything besides beats, the transient is soft. try to change the BPM of your vocal and see what the different modes do. some sound nasty. try to transpose your complex synth without it being on complex pro and it will disappoint.