Cues not aligned when importing to Ableton

Ableton

TACWorshipArts

almost 9 years ago (edited)

Hey All: I'm new to Ableton...we've run some loops for a month now and it has worked ver well! I am, however having an issue. Some of the loops (.wavs) I purchase on Loop Community have the cue (freeze cue file) seperate and when I drop them into ableton next to the other .wavs I dragged and dropped, they are almost always out of sync. I've taken Warp off, warp on, checked all the tempo settings, etc...but am not understanding why they would be off. For example...just got Everlasting God and the cue countin is 2 beats off the actual rest of the band. I guess I could go in and shift all the band tracks (multitrack) over, but I'm wondering if there is an easier way to make sure they are all synced in when I drop them in....thanks!!!
mike

almost 9 years ago (edited)

In your preferences, make sure that 'auto-warp long samples' is not enabled. Even if you turn off warping after importing, this can still mess it up, especially on our cue files that are sparsely populated.

TACWorshipArts

almost 9 years ago (edited)

Thanks Mike, it was on, however, still having an issue with Everlasting God multitrack. Sorry if it's my inexperience with Ableton. When I drag and drop .wavs, how I was shown by Matt, the cue is still off by 2 beats. The band comes in early... When I double clicked the Everlasting God .als file and just open it as a set, I notice that all the band files start at -1 2 1 while the cue starts at 000....I tried just hard coding all the band files to -1 2 1 but it won't let me and I couldn't figure out how to drag the start arrow backwards before 0. I'm guessing the Cues were added after the recording so the .wavs were given a negative start value...but they don't seem to keep that when dragging to a live setlist. thanks