How to stop generating click dynamically?

Prime App


9 months ago

I've uploaded a few tracks for personal use that already have a click with them. They were working fine within the app, but after I added markers to the songs it got rid of my original click and will only play the Prime-generated click. When I deselect "Generate Click Dynamically" on these songs, it completely removes any click behind the track. So it seems like it has overridden my orignal click.

I've tried deleting the songs from my playlist and adding them again, but when I import the songs back into my playlist it continues to automatically generate a click for the track (even though Dynamic Click is unseleceted in my preferences) and overrides the existing click. After the song has been imported again, I'll go check my preferences and somehow "Generate Click Dynamically" has been reactivated.

It's not app-breaking, but it is a little frustrating because I prefer the original click that I was using over Prime's.


9 months ago

Hey there, Thanks so much for reaching out. This sounds like an interesting issue and isn't one we've yet see in the latest version. Would you be able to take a video of this and send it in to our support team at We can then take a closer look and provide further instruction about how to resolve it!


16 days ago

I'm running into exactly this issue. I've got my cues exactly where I need them, but after I create the markers, it disables my cues and uses its own (shutting off "Generate Click Dynamically" doesn't fix it). If I had the ability to place markers per beat rather than per bar, I could work around this issue, but that's apparently not an option. Very frustrating when we're just a few days from Easter.


14 days ago

Hi, I have the same problem, where can I contact you for help?


12 days ago

You can contact our team at with any questions!