LATEST UPDATE

Prime App

jhibbard

over 1 year ago

I am having all sorts of issues since the latest update. Songs take up to 15 minutes to download completely to a set list, and that's when they actually do. Is anyone else having issues with this? Or have worked out a fix for it?

leroux_hanri

over 1 year ago

Is there a way to do a rollback to the previous version as this week is crucial and I cannot wait for fixes???? We have our womans conference Friday, Saturday and then offcourse its all about Sunday. I convinced everyone to move from Playback to Prime, but Sunday I stood red faced as there was various issues with the app. Slow responses and app freezes. Autolink not working between songs. Errors when editing markers.

Derkerr

over 1 year ago

Hi Leroux,

I'm sorry to hear about the issues you experienced with Prime.

Can you please email support@loopcommunity.com with the device you are using, as well as the version of Prime you are on? Our team can help you get this fixed.

Thanks!

mpbc

over 1 year ago

Same issues here. Fired up Prime on Sunday AM with NOTHING left from rehearsal. That was quite the scare! We made it work Sunday, but I'm adding my songs back in now, and transistions aren't working along with lots of other issues!

Derkerr

over 1 year ago

Hey there,

If you are still experiencing issues with Prime, can you please try updating to Prime 6.0.3 (available now in the iOS app store, and will be available soon in the Mac App Store) this should resolve the issues. If it does not, please email us at support@loopcommunity.com with what device you are using.

Thanks!

Anthony Hoisington

over 1 year ago

Is there any update coming to fix the issues that all of seem to be having?

mattslack

over 1 year ago

Hey there! We are so sorry to hear about all of the issues. We are working very hard to resolves each of these issues and hope to release an update soon that will resolve many. For now, feel free to email any specific issues you are facing to support@loopcommunity.com and we can help you find a solution quickly! Thanks for your patience as we continue to optimize Loop Pro and its features for you guys!

tsevilla

over 1 year ago

Hey Matt. Any word on a fix yet?

Derkerr

over 1 year ago

There is an update in the iOS App Store that should resolve many issues. If you are still experiencing problems, please email us at support@loopcommunity.com and our team can help!

tsevilla

over 1 year ago

Prime is still unusable as of 10/09. I have tried all options given to me from Loop Community and nothing has been fixed. My suggestion to everyone is have a good back up plan for this weekend as i do not forsee a solution being implemented before the weekend.

Matt_Wilhelm

over 1 year ago

I was having issues too. There is a new update that just came out today. 6.0.3. Seems to have taken care of my issues. Fixed the click track issues.

Derkerr

over 1 year ago

Hey Matt, if you are still experiencing issues with Prime, can you please email us at support@loopcommunity.com with what issues you are experiencing, as well as what device you are on? Thanks!

imaginations

over 1 year ago

Update..... I think I have figured out the issue. I updated our track IPAD to the new IOS 13.1.2 and our Looptimus no longer works even with redownloading the newest version of the Prime App. I tried the Prime app on one of our other Ipad's that has not been updated to the new IOS and the looptimus and app works perfectly fine. I hope they push a new update on the Prime app soon to work with the new IOS 13.

Derkerr

over 1 year ago

Hey there,

I believe that your Looptimus mappings have been deleted and that you need to remap them. Can you please try this:

1. Click MIDI with the Looptimus plugged in

2. Click the white box of the function in Prime you want to map

3. Click the corresponding button on Looptimus to map it to that button. When you are done doing this, click MIDI to save the mappings.

You can also click MIDI, then select Default, clear the current mappings, and it will map the default mappings for you.

Hope this helps! If it still isn't working, please email support@loopcommunity.com.

muzishn1

over 1 year ago (edited)

I’m having ALL SORTS of problems since the update! I had half of the tracks in a song disappear completely from the song - even though they played back. The ones that were still there weren’t labeled correctly. VERY STRANGE behavior! Everything was fine when I loaded the songs earlier this afternoon. Got to my rehearsal and the weirdness began. Really tanked my rehearsal. PLEASE MAKE A FIX YOUR #1 Priority. My confidence level for using it Sunday is SUPER LOW.

Derkerr

over 1 year ago

I'm sorry to ehar about the issues you are experieincing with Prime! It sounds like there were issues migrating your tracks. I would suggest deleting and reinstalling the app completely and redownloading a fresh copy. This will also update it to Prime version 6.0.3 that should help as well. If this does not solve the issues, please email us at support@loopcommunity.com and let us know what device you are using. Thanks!

jjheinold

over 1 year ago

nothing works since the update!!! Please get us the fix! Don’t not make us go back to multitrack.

Derkerr

over 1 year ago

Hey there,

I'm sorry to hear about the issues you are experiencing with Prime. Can you please try deleting and reinstalling the app? If that doesn't work, please email us at support@loopcommunity.com with what device you are using and details about the issues you are expeirencing. Our team can help. Thanks!

mvobar

over 1 year ago

I had issues with the app or the webpage saying I've been disconnected from the internet, but nothing else had any internet issues. I finally logged out of app and webpage, cleared the cache, and re-logged into everything. That helped.

dflatmusic

28 days ago

Im using version 6.1.4 (172) and Mid 2012 MBP, 16 GB, i5Core.

The issue is randomly the track stutters and it happens at the worst time, during church service.. 3 Sundays in a role. My band has lost confidence in Prime, is there a fix for this because I personly think this app is awesome when it works. Please help.

mattslack

28 days ago

Sounds like this could be due to processing power on your device. When running prime, are you using any other applications or programs simultaneously? If not, make sure everything else is closed so that your computer can designate as much processing power to the tracks as possible. If you continue to have issues with this, email our support team at support@Loopcommunity.com!

csgower

16 days ago

I have been experiencing issues when playing tracks and click during service.

It keeps skipping and stalling and sends the whole song out of whack.

I am using an iPad Pro with the latest iOS software.

It has been going on for a few weeks now - could you please let me know if anyone else has experienced this and if there is a remedy.

Thanks.

Craig

mattslack

13 days ago

Hey Craig,

We've not experienced this with Prime, unfortuntately. Is this happening with all tracks and setlists or are you experiencing this in specific sets? If you can email our support team at support@Loopcommunity.com, we'd be happy to troubleshoot further with you!