Logic & MainStage

Markers not showing in LC Mainstage Template

Logic & MainStage

aaron.lancaster

almost 8 years ago (edited)

NEWB Question: I viewed the tutorials on creating markers in GB and exporting solo'd track to AIF. Also viewed vid on importing loops to MS using the LC template (which I purchased). It appears that the markers saved properly but MS is not reading them as they do not show in the Marker list after mapping it to the click playback. I say this because when I go into the click software instrument I the next and previous marker transport controls on the far lower right work to take me to the next or previous sections defined by the markers. Any thoughts on this one?

ms_marker_issue_0.jpg

mandomaj

almost 7 years ago

Wait, I found more info... Apple decided to remove the marker export functionality in GB10. Nice "upgrade". So I guess I will try placing markers by hand in Mainstage. from http://loopcommunity.com/blocks/software/garageband/garageband-1001-export-caf ... After a long phone call with Apple, I have confirmed that arrangement markers no longer export in GB 10.0.1. It is uncertain whether this is a bug or by design. The best thing we can do right now is to leave feedback for the software engineers and encourage them to restore this functionality: http://www.apple.com/feedback/ ...
mandomaj

almost 7 years ago

One more update. I found a download of Garageband 6.0.5, and replaced the newer version 10. Tried exporting the markers with the click track, and there they are, they show up in Mainstage! Talk about the Goldilocks effect. GB version 5, too old, GB 10 too new, GB 6.0.5 is just right.
mrdister

almost 7 years ago

Hahah Mark nice detective work on this. That's strange that they would deprecate what seems very useful functionality...