Multi outs problem?

Prime App


over 1 year ago (edited)

We are enjoying the Behringer UMC404 HD interface, but finding that on our iPad Air 2 we have to: turn the multi outs off, then change song, then turn the multi outs on again. Is there a setting on the iPad I’m missing, is there something in Prime that I’m missing, please help! Thank you.

over 1 year ago

Hi Leighton, After you set the channels, click the OUTS button to save them. They won't turn off, but will save for that song. You need to hit the OUTS button to save the channels, edit the arrangement, and change songs. When you switch to the next song, click OUTS, set the channels for that song, then click OUTS again to save on that song. Hope this helps! Thanks for being a part of the community! -Derek, The LC Team

about 1 year ago

I am also using the UMC404 and can't get Prime to notice it in order to assign the outs. Am I missing something other than just plugging it in? Thanks!