Need Help with Connection to interface Troubles

Looptimus

Ilv2rk

almost 3 years ago (edited)

I am trying to hook up the Looptimus control to our loop rig at church and no matter what I try I can not get anything to work. Here is our current set-up before Looptimus. I am running our stems on through app on iPad Air2. Coming from the iPad lightning port I have an official Apple camera adapter. From the camera adapter is a USB cable connected to a Powered USB hub. From the powered USB hub is a second USB cable connecting the hub to our Presonus Audiobox 1818vsl interface. This is connected to a bank of 8 DI boxes via 1/4" cables and then on to the FOH mixing console via snake. https://drive.google.com/file/d/1UZemhi4IHZm_dDxmTbOKBPRloYpT98SB/view?usp=sharing Now that we have the Looptimus I am trying to incorporate it into our set-up and nothing I have tried has worked. Here is everything I have tried. Scenario 1 https://drive.google.com/file/d/152PNfoSUaEV9cE6JnRqA1T2pcwnNwxzG/view?usp=sharing Scenario 2 https://drive.google.com/file/d/1Tokf1Oshfa7BABwP8pfWK6pfMHa21Fjm/view?usp=sharing Scenario 3 https://drive.google.com/file/d/1guy_mUYbhGHDDv5bZ5okTIdHPgTSlg7E/view?usp=sharing Please help, any suggestions? We also have a Tascam Celesonic US-20x20 interface as well.
Derkerr

almost 3 years ago

Hey Jeffrey, Most likely the issue is with the USB hub. Often USB hubs do not send MIDI correctly. I would recommend using a 5 pin MIDI Cable from the Looptimus and plugging it into the back of the PreSonus 1818vsl's MIDI IN port. This will send the MIDI in to the interface and then you can connect the interface to the iPad. Hope this helps! Let us know if you are still experiencing issues. -Derek, The LC Team