Comentarios de la Comunidad

May 12, 2019

Cues are messed up now after upgrade....how do u fix?!

May 13, 2019

Hey James, to get the fixed version of the song you will need to delete the song from your device and re-download it from our server! You can do that by clicking "add song", go to this song on the list, swipe left (iOS) or click the 3 dot option button (Mac), then click delete. You should get a confirmation that the song has been deleted and the checkmark that was beside the song name should disappear. After that, click "add song" again and add this song back into your setlist. You should see a loading bar beside the song, meaning it is downloading from our servers. Once the song has been added back into your setlist, the click and cues should line up with the arrangement! If you continue to have issues, please contact support@loopcommunity for further assistance!

Mar 07, 2019

The cues are behind the song. Anyone else having this problem?

Mar 07, 2019

Hey Daniel, We adjusted the start of the song recently to have a 2 bar intro instead of a 1 bar intro. You can get the updated version by re-downloading the song from our servers. You can do that by clicking "add song", go to this song on the list, swipe left (iOS) or click the 3 dot option button (Mac), then click delete. You should get a confirmation that the song has been deleted and the checkmark that was beside the song name should disappear. After that, click "add song" again and add this song back into your setlist. You should see a loading bar beside the song, meaning it is downloading from our servers. If you have any questions, contact as support@loopcommunity.com

Apr 24, 2019

I am having the same problem. When I put this song in my set list it notified me it had an updated version. I downloaded the updated version and now the cues are a measure behind.